<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">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</script>

    
    
    <link rel="profile" href="//gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.autoserviceworld.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ASW Conversations: Brian Wheeler on keeping up with technology - Auto Service World</title>
<meta name="description" content="&nbsp; Auto Service World · 016 Brian Wheeler on keeping up with technology &nbsp; Brian Wheeler is vice president of business development and marketing"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.autoserviceworld.com/videos/asw-conversations-016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ASW Conversations: Brian Wheeler on keeping up with technology - Auto Service World" />
<meta property="og:description" content="&nbsp; Auto Service World · 016 Brian Wheeler on keeping up with technology &nbsp; Brian Wheeler is vice president of business development and marketing" />
<meta property="og:url" content="https://www.autoserviceworld.com/videos/asw-conversations-016/" />
<meta property="og:site_name" content="Auto Service World" />
<meta property="article:type" content="video" />
<meta name="author" content="Allan Janssen-6" />
<meta property="article:tag" content="Auto Service World Podcast" />
<meta property="article:tag" content="Auto_Service_World" />
<meta property="article:tag" content="CARS_Magazine" />
<meta property="article:tag" content="Cloyes" />
<meta property="article:tag" content="Editorial" />
<meta property="article:tag" content="Jobber_News" />
<meta property="article:tag" content="Podcast" />
<meta property="article:tag" content="SiriusXM Canada" />
<meta property="article:tag" content="Training &amp; Apprenticeship" />
<meta property="article:tag" content="Vehicle Technology" />
<meta property="article:tag" content="Newsletter" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2020-07-08T07:13:00-04:00" />
<meta property="article:modified_time" content="2020-06-29T02:06:00-04:00" />
<meta property="og:updated_time" content="2020-06-29T02:06:00-04:00" />
<meta property="og:image" content="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Web-Feature-Template-7.png" />
<meta property="og:image:secure_url" content="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Web-Feature-Template-7.png" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="310" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.autoserviceworld.com/#website","url":"https://www.autoserviceworld.com/","name":"Auto Service World","potentialAction":{"@type":"SearchAction","target":"https://www.autoserviceworld.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.autoserviceworld.com/videos/asw-conversations-016/#primaryimage","url":"https://www.autoserviceworld.com/wp-content/uploads/2020/06/Web-Feature-Template-7.png","width":570,"height":310},{"@type":"WebPage","@id":"https://www.autoserviceworld.com/videos/asw-conversations-016/#webpage","url":"https://www.autoserviceworld.com/videos/asw-conversations-016/","inLanguage":"en-US","name":"ASW Conversations: Brian Wheeler on keeping up with technology - Auto Service World","isPartOf":{"@id":"https://www.autoserviceworld.com/#website"},"primaryImageOfPage":{"@id":"https://www.autoserviceworld.com/videos/asw-conversations-016/#primaryimage"},"datePublished":"2020-07-08T07:13:00-04:00","dateModified":"2020-06-29T02:06:00-04:00","description":"&nbsp; Auto Service World \u00b7 016 Brian Wheeler on keeping up with technology &nbsp; Brian Wheeler is vice president of business development and marketing"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.autoserviceworld.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Service World &raquo; Feed" href="https://www.autoserviceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Service World &raquo; Comments Feed" href="https://www.autoserviceworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Service World &raquo; ASW Conversations: Brian Wheeler on keeping up with technology Comments Feed" href="https://www.autoserviceworld.com/videos/asw-conversations-016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.autoserviceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.autoserviceworld.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.autoserviceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.autoserviceworld.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.autoserviceworld.com/wp-content/themes/pubx-asw/css/pubx.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.autoserviceworld.com/wp-content/themes/pubx-asw/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.autoserviceworld.com/wp-content/themes/strappress/css/font-awesome.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.autoserviceworld.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.autoserviceworld.com/wp-content/themes/pubx-asw/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.autoserviceworld.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-floatton-css'  href='https://www.autoserviceworld.com/wp-content/plugins/floatton/assets/css/floatton.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"autoserviceworld.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.autoserviceworld.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003822680","token":"f83fb30dd0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/pubx-asw/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/strap-extras.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.autoserviceworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoserviceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoserviceworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.autoserviceworld.com/?p=1003822680' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoserviceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoserviceworld.com%2Fvideos%2Fasw-conversations-016%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoserviceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoserviceworld.com%2Fvideos%2Fasw-conversations-016%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.autoserviceworld.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gpoll_wrapper ul.gfield_radio li { padding:5px !important; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><link rel="icon" href="https://www.autoserviceworld.com/wp-content/uploads/2019/08/cropped-ASW-FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.autoserviceworld.com/wp-content/uploads/2019/08/cropped-ASW-FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.autoserviceworld.com/wp-content/uploads/2019/08/cropped-ASW-FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.autoserviceworld.com/wp-content/uploads/2019/08/cropped-ASW-FAVICON-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-21', 'auto');
  ga('set', 'contentGroup1', 'video');
  ga('set', 'contentGroup2', '2020-07-08');
  ga('set', 'contentGroup3', 'Allan Janssen-6');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MPCX4X');</script>
    <!-- End Google Tag Manager -->

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script>

    <script type='text/javascript'>
        googletag.cmd.push(function() {
            var pubService = googletag.pubads();
            pubService.collapseEmptyDivs();
            googletag.pubads().setTargeting('publisher', 'Automotive');
            googletag.pubads().setTargeting('site', 'ASW');
            
                            googletag.pubads().setTargeting('section', 'CARS');
            			
			
        	
                           var leaderboard_mapping = googletag.sizeMapping()
              .addSize([767,0], [728, 90])
              .addSize([0, 0], [300, 90])
              .build();
            googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-1')
              .defineSizeMapping(leaderboard_mapping)
              .addService(googletag.pubads());
              googletag.defineSlot('/95740733/ANLP_728x90_S2_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-6')
              .defineSizeMapping(leaderboard_mapping)
              .addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S4_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S5_RON_BIGr-Network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S6_RON_BIGr-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());

            googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-3406187699805779-0-oop')
                .addService(googletag.pubads());

            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getAdUnitPath() === '/95740733/ANLP_Float_SV_ROS_BIG-network') document.getElementById('div-gpt-ad-3406187699805779-0-oop').style.display = 'none';
            });

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
</head>
<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPCX4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

         
        
    <header class="masthead" id="newcom-header-masthead">
        <div id="mega-menu" style="display:none;">
            <div class="container">
                <div class="row">
                    <div class="col-xs-6">
                        <img src="/wp-content/themes/pubx-asw/images/SWlogo-2019_hor_white-(002).png" alt="Auto Service World" /> &nbsp;&nbsp;
                        <a class="small" href="/subscribe/"><strong>Subscribe</strong></a>
                    </div>
                    <div class="col-xs-6">
                        <a href="#" id="closemenu" class="pull-right">&times;</a>                                                
                    </div>
                </div>
                <br/>
                <div class="row">
                    <div class="col-md-3 col-sm-4">                        
                        <div class="main-menu">
                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1003260455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260455"><a href="https://www.autoserviceworld.com/news/">News</a></li>
<li id="menu-item-1003821188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003821188"><a href="https://www.autoserviceworld.com/covid-19/">Covid-19 Hub</a></li>
<li id="menu-item-1003260457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260457"><a href="/features/">Features</a></li>
<li id="menu-item-1003260459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260459"><a href="/products/">Products</a></li>
<li id="menu-item-1003803068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003803068"><a href="/videos">Videos</a></li>
<li id="menu-item-1003806982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003806982"><a href="/gallery">Gallery</a></li>
<li id="menu-item-1003766493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003766493"><a href="/events">Upcoming Events</a></li>
</ul></div>  
                        </div>
                        <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-1003766529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003766529"><a href="/resources">Resources</a></li>
<li id="menu-item-1003766528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003766528"><a href="https://www.autoserviceworld.com/awards/">Awards</a></li>
<li id="menu-item-1003766297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003766297"><a href="https://www.autoserviceworld.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-1003766295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003766295"><a href="https://www.autoserviceworld.com/advertise/">Advertise</a></li>
<li id="menu-item-1003766296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003766296"><a href="https://www.autoserviceworld.com/contacts/">Contacts</a></li>
</ul></div>                                              
                        <br/>
                        
                         <div class="hidden-xs hidden-sm">
                            <h6 style="padding-left:6px;font-weight:normal;">Follow Us</h6>                                                
                            <div class="btn-group">
                              <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown">
                                <i class="icon-facebook"></i> Facebook <span class="caret"></span>
                              </button>
                              <ul class="dropdown-menu">
                                <li><a href="//www.facebook.com/pages/AutoServiceWorldcom/244916465611841" target="_blank">AutoServiceWorld.com</a></li>
                                <li><a href="//www.facebook.com/myCARSmagazine" target="_blank">CARS Magazine</a></li>                                
                              </ul>
                            </div>                            
                        </div>           
                        
                    </div>

                    <div class="col-md-9 col-sm-8">
                        <h4>Topics</h4>
                        <div class="row">
                            <div class="col-sm-4">
                                <div class="menu-topics-1-container"><ul id="menu-topics-1" class="menu"><li id="menu-item-1003766298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766298"><a href="https://www.autoserviceworld.com/category/association-news/">Association News</a></li>
<li id="menu-item-1003766299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766299"><a href="https://www.autoserviceworld.com/category/auto-repair-service/">Auto Repair &#038; Service</a></li>
<li id="menu-item-1003766300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766300"><a href="https://www.autoserviceworld.com/category/business-management/">Business Management</a></li>
<li id="menu-item-1003766301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766301"><a href="https://www.autoserviceworld.com/category/charity-fundraising/">Charity &#038; Fundraising</a></li>
<li id="menu-item-1003766413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766413"><a href="https://www.autoserviceworld.com/category/customer-relations/">Customer Relations</a></li>
</ul></div>  
                            </div>
                            <div class="col-sm-4">
                                <div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-1003766411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766411"><a href="https://www.autoserviceworld.com/category/event-news/">Event News</a></li>
<li id="menu-item-1003766412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766412"><a href="https://www.autoserviceworld.com/category/jobbers-wds/">Jobbers &#038; WDs</a></li>
<li id="menu-item-1003766305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766305"><a href="https://www.autoserviceworld.com/category/legislation-regulations/">Legislation Regulations</a></li>
<li id="menu-item-1003766414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766414"><a href="https://www.autoserviceworld.com/category/market-research-statistics/">Market Research &#038; Statistics</a></li>
<li id="menu-item-1003766415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766415"><a href="https://www.autoserviceworld.com/category/milestones-awards/">Milestones &#038; Awards</a></li>
</ul></div>  
                            </div>
                            <div class="col-sm-4">
                                <div class="menu-topics-3-container"><ul id="menu-topics-3" class="menu"><li id="menu-item-1003766420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766420"><a href="https://www.autoserviceworld.com/category/people-profiles/">People &#038; Profiles</a></li>
<li id="menu-item-1003766421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003766421"><a href="https://www.autoserviceworld.com/category/supplier-news-announcements/">Supplier News &#038; Announcements</a></li>
<li id="menu-item-1003766423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-1003766423"><a href="https://www.autoserviceworld.com/category/vehicle-technology/">Vehicle Technology</a></li>
</ul></div>  
                            </div>
                        </div>
                        <br/>
                        <div class="hidden-sm hidden-xs">
                            <h4>Digital Editions</h4>			<div class="textwidget"><div class="row">
<div class="col-md-4">
<p><a href="/digital-edition/cars/"><img src="https://www.autoserviceworld.com/wp-content/uploads/2020/07/CARS-Jun2020_cover.jpg" alt="Current Issue - CARS" /></a></p>
</div>
<div class="col-md-4">
<p><a href="/digital-edition/jobber-news"><img src="https://www.autoserviceworld.com/wp-content/uploads/2020/06/JN-May2020_cover.jpg" alt="Current Issue - Jobber News" /></a></p>
</div>
<div class="col-md-4">
<p><a href="http://www.lautomobile.ca/digital-edition/"><img src="https://www.lautomobile.ca/wp-content/uploads/2019/07/LAUTO-DE-SUMMER-2019.jpg" alt="Current Issue - L'automobile" /></a></p>
</div>
</div>
</div>
		                        </div>
                    </div>                    
                </div>               
            </div>
        </div>


                <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">                   
            <div class="navbar navbar-default">       
            <div class="container">
            <div class="col-md-12" style="padding-top:20px;">
                <a href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation" style="margin-right:5px;"></a>

                <a href="https://www.autoserviceworld.com/" title="Auto Service World" rel="home"
                    class="logo" style="margin:0px;">
                    <img src="/wp-content/themes/pubx-asw/images/asw-new.png" width="355px;" style="padding-top:20px;margin:0px;"
                        alt="Auto Service World" class="img-resposnive" />

                </a>
                <div class="-center">
            <div id='div-gpt-ad-3406187699805779-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-1'); });
                </script>
            </div>
        </div>
                </div>
                </div>
                <div class="container">
                    <ul class="nav navbar-nav visible-lg visible-md brands-nav">
                                    <li><a href="/jobbernews"><img
                                                src="/wp-content/themes/pubx-asw/images/jobber-menu-logo.png"
                                                alt="Jobber News" /></a>
                                    </li>
                                    <li><a href="/carsmagazine"><img
                                                src="/wp-content/themes/pubx-asw/images/cars-menu-logo.png"
                                                alt="CARS Magazine" /></a>
                                    </li>
                                    <li><a href="/covid-19" class="header-button">COVID-19</a></li>
                                    <li><a href="/category/commentary/" class="header-button">COMMENTARY</a></li>
                                    <li><a href="/#kcs" class="header-button">KNOWLEDGE CENTRE</a></li>
                                    <li><a href="/videos" class="header-button">VIDEOS</a></li>
                                    <li><a href="/digital-edition" class="header-button">DIGITAL EDITION</a></li>
                                </ul>
             
                    <ul class="nav navbar-nav navbar-right">                                                
                        <li style="padding-top:20px">
                            <form role="search" method="get" class="navbar-form" action="https://www.autoserviceworld.com/" class="collapse" id="searchform">
                                <input name="s" id="s" type="text" class="form-control" placeholder="Search">                                    
                            </form>  
                        </li>
                    </ul>            
                </div>                               
                <hr class="hr-head" />   
            </div>
        </nav>                                                      
    </header><!-- end of header -->
        


        

      
    <div id="screen-area">
        <div class="container">
            <div id="wrapper">
                <div class="visible-print">
                    <img src="/wp-content/uploads/sites/10/2015/09/asw-logo-concept.png" alt="Auto Service World" />
                </div>
                	<div class="row">
		<div class="col-md-9 ncm-col-md-9">
			<div class="post-edit">
							</div>

						  <a href="/videos" class="label label-primary">Video</a>
			  			  &nbsp;
			  <small class="text-muted">
				  July 8, 2020 &nbsp;
				<strong>
					by
					Allan Janssen				</strong>
			</small>

			<h1 class="media-heading">
				ASW Conversations: Brian Wheeler on keeping up with technology			</h1>
			<p class="lead">
							</p>
			<hr />

				<div class="row">
									<div class="col-md-3 hidden-xs hidden-sm">

						<img src="/wp-content/themes/pubx-asw/images/single_Auto_Service_World.png" alt="Auto_Service_World" /><hr /><img src="/wp-content/themes/pubx-asw/images/single_CARS_Magazine.png" alt="CARS_Magazine" /><hr /><img src="/wp-content/themes/pubx-asw/images/single_Jobber_News.png" alt="Jobber_News" /><hr />						  <br/><br/>

						<div class="panel panel-default">
							<div class="panel-body">

								
								

																  <a href="/videos" class="btn btn-default btn-block">More Videos</a>
								  							</div>
						</div>
					</div> <!-- /col-md-3-->
									<div class="col-md-9">
						<div class="the-content">
							<div id="newcomjwplayerbanner"></div><p>&nbsp;</p>
<hr />
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/848156545%3Fsecret_token%3Ds-ZtUvCM4Ezpv&amp;color=%23ff5500&amp;auto_play=true&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></p>
<div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"><a style="color: #cccccc; text-decoration: none;" title="Auto Service World" href="https://soundcloud.com/autoserviceworld" target="_blank" rel="noopener noreferrer">Auto Service World</a> · <a style="color: #cccccc; text-decoration: none;" title="016 Brian Wheeler on keeping up with technology" href="https://soundcloud.com/autoserviceworld/asw-conversations-016/s-ZtUvCM4Ezpv" target="_blank" rel="noopener noreferrer">016 Brian Wheeler on keeping up with technology</a></div>
<hr />
<p>&nbsp;</p>
<p><img class="size-md wp-image-1003822675 alignleft" src="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Brian-Wheeler-SMALL-170x128.jpg" alt="" width="170" height="128" srcset="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Brian-Wheeler-SMALL-170x128.jpg 170w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Brian-Wheeler-SMALL-140x105.jpg 140w" sizes="(max-width: 170px) 100vw, 170px" />Brian Wheeler is vice president of business development and marketing for Fort Smith, Arkansas-based Cloyes. A supplier of timing drive system kits and components, Cloyes really has to stay on top of new-vehicle trends and technology. We thought I’d ask Brian what’s coming down the O.E. track, and why technicians should be paying attention.</p>
<p>&nbsp;</p>
<hr />
<p><a href="http://siriusxm.ca/forshops"><img class="aligncenter wp-image-1003822159 size-medium" src="https://www.autoserviceworld.com/wp-content/uploads/2020/06/ASW-Sirius-XM-logo-300x112.png" rel='magnific' alt="" width="300" height="112" srcset="https://www.autoserviceworld.com/wp-content/uploads/2020/06/ASW-Sirius-XM-logo-300x112.png 300w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/ASW-Sirius-XM-logo-250x93.png 250w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/ASW-Sirius-XM-logo.png 482w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<hr />
<p><a href="https://podcasts.apple.com/ca/podcast/auto-service-world-conversations/id1510160974"><img class="aligncenter wp-image-1003822161 size-medium" src="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-300x140.png" rel='magnific' alt="" width="300" height="140" srcset="https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-300x140.png 300w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-1024x479.png 1024w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-768x359.png 768w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-250x117.png 250w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM-600x281.png 600w, https://www.autoserviceworld.com/wp-content/uploads/2020/06/Screen-Shot-2020-05-27-at-9.47.15-PM.png 1420w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<hr />
<p>&nbsp;</p>
						</div>

						<div class="clearfix"></div>
						<div class="hidden-print">
							
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<ul class="list-inline">
								<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="JobberNews" data-count="none">Tweet</a></li>
								<li><div class="fb-share-button" data-layout="button"></div></li>
								<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.autoserviceworld.com/videos/asw-conversations-016/"></script></li>
								<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>
							</ul>
							<br/><br/>
						                            
							
															<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/asw-conversations-016/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.autoserviceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003822680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0a9e00943" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
															<br/><br/>
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

		<ul class="headlines">
			
				<li class="headline-item">
					<h5>
						<img src="/wp-content/themes/pubx-asw/images/Auto_Service_World.png" alt="Auto_Service_World" class="pull-right" /> 
						<a href="https://www.autoserviceworld.com/category-focus-engine-parts-2/" class="headline">Category Focus: Engine Parts</a>
					</h5>
				</li>
			
				<li class="headline-item">
					<h5>
						<img src="/wp-content/themes/pubx-asw/images/Auto_Service_World.png" alt="Auto_Service_World" class="pull-right" /> 
						<a href="https://www.autoserviceworld.com/cloyes-wins-pair-of-acc-awards-for-ad-campaign/" class="headline">Cloyes wins pair of ACC awards for ad campaign</a>
					</h5>
				</li>
			
				<li class="headline-item">
					<h5>
						<img src="/wp-content/themes/pubx-asw/images/CARS_Magazine.png" alt="CARS_Magazine" class="pull-right" /> 
						<a href="https://www.autoserviceworld.com/carsmagazine/talking-tech-keeping-things-time/" class="headline">Talking Tech: Keeping things in time</a>
					</h5>
				</li>
			
				<li class="headline-item">
					<h5>
						<img src="/wp-content/themes/pubx-asw/images/Auto_Service_World.png" alt="Auto_Service_World" class="pull-right" /> 
						<a href="https://www.autoserviceworld.com/cloyes-expands-its-catalogue-with-76-new-part-numbers/" class="headline">Cloyes expands its catalogue with 76 new part numbers</a>
					</h5>
				</li>
		  
		</ul>
</div>
							
												</div>
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->
			</div> <!-- /col-md-9 -->

			<div class="col-md-3 ncm-col-md-3">
				   
        <aside id="widgets">                    
                        
                <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-2">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-2'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-3">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-3'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-5">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
</script>
</div>
<br/>
<div id="div-gpt-ad-3406187699805779-4">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-4'); });
</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
			<ul class="pager">
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.autoserviceworld.com/videos/asw-conversations-015/" rel="prev">ASW Conversation: Daren Hodgson on why he&#8217;s still not open for business</a></li>
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->
		</div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->
</div><!-- end of container -->
</div> <!-- end of screen-area -->
<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><div class="heading-primary">Services</div><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003488286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003488286"><a href="https://www.autoserviceworld.com/subscribe/">Subscriber Services</a></li>
<li id="menu-item-1003260493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260493"><a href="https://www.autoserviceworld.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003260494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260494"><a href="https://www.autoserviceworld.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-1003260469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260469"><a href="https://www.autoserviceworld.com/advertise/">Advertise</a></li>
<li id="menu-item-1003260468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260468"><a href="https://www.autoserviceworld.com/contacts/">Contacts</a></li>
<li id="menu-item-1003804544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003804544"><a href="https://www.autoserviceworld.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
                            </div>

            <div class="col-md-6">
                <div id="footer2"><div class="heading-primary">Digital Editions</div>			<div class="textwidget"><div class="row">
<div class="col-md-4">
<p><a href="/digital-edition/jobber-news"><img src="https://www.autoserviceworld.com/wp-content/uploads/2020/06/JN-May2020_cover-1.jpg" alt="Current Issue - Jobber News" /></a></p>
<p><a class="btn btn-primary btn-block ncm-btn-sm-xs" href="/digital-edition/jobber-news">View Digital Edition</a><br />
<a class="btn btn-sm btn-default btn-block ncm-btn-sm-xs" href="/jobbernews-archive">Browse Print Archives</a></p>
</div>
<div class="col-md-4">
<p><a href="/digital-edition/cars/"><img src="https://www.autoserviceworld.com/wp-content/uploads/2020/07/CARS-Jun2020_cover.jpg" alt="Current Issue - CARS" /></a></p>
<p><a class="btn btn-primary btn-block ncm-btn-sm-xs" href="/digital-edition/cars/">View Digital Edition</a><br />
<a class="btn btn-sm btn-default btn-block ncm-btn-sm-xs" href="/cars_archive/">Browse Print Archives</a></p>
</div>
<div class="col-md-4">
<p><a href="http://www.lautomobile.ca/digital-edition/"><img src="https://www.lautomobile.ca/wp-content/uploads/2019/07/LAUTO-DE-SUMMER-2019.jpg" alt="Current Issue - L'automobile" /></a></p>
<p><a class="btn btn-primary btn-block ncm-btn-sm-xs" href="http://www.lautomobile.ca/digital-edition/">View Digital Edition</a><br />
<a class="btn btn-sm btn-default btn-block ncm-btn-sm-xs" href="http://www.lautomobile.ca/digital-archive">Browse Print Archives</a></p>
</div>
</div>
</div>
		</div>            </div>


            <div class="col-md-4">
                
<div id="footer3">
<div class="heading-primary">Trending</div>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.autoserviceworld.com/features/taking-a-first-look-at-permanent-dtcs/" class="wpp-post-title" target="_self">Taking A First Look At Permanent DTCs</a></li>
<li><a href="https://www.autoserviceworld.com/think-you-know-the-most-popular-collector-call-of-all-time/" class="wpp-post-title" target="_self">Think you know the most popular collector call of all time?</a></li>
<li><a href="https://www.autoserviceworld.com/features/brake-pedal-pulsation/" class="wpp-post-title" target="_self">Brake Pedal Pulsation</a></li>
<li><a href="https://www.autoserviceworld.com/supply-chain-harder-hit-but-more-optimistic-aia-analysis/" class="wpp-post-title" target="_self">Supply chain harder hit, but more optimistic: AIA analysis</a></li>
<li><a href="https://www.autoserviceworld.com/features/how-to-identify-the-correct-coolant/" class="wpp-post-title" target="_self">How To Identify The Correct Coolant</a></li>
<li><a href="https://www.autoserviceworld.com/gpc-divests-itself-of-business-products-company/" class="wpp-post-title" target="_self">GPC divests itself of business products company</a></li>
<li><a href="https://www.autoserviceworld.com/features/sunload-sensors-explained/" class="wpp-post-title" target="_self">Sunload Sensors Explained</a></li>

</ul>

</div>
            </div>
        </div><!-- end of row -->

        <hr />

        <div class="row">
            <div class="col-md-7">
                <img src="/wp-content/themes/pubx-asw/images/asw-stacked-70.png" alt="Auto Service World" style="margin-right:20px;" />
                <img src="/wp-content/themes/pubx-asw/images/Jobber_News.png" alt="Jobber News" style="margin-right:20px;" />
                <img src="/wp-content/themes/pubx-asw/images/CARS_Magazine.png" alt="CARS Magazine" style="margin-right:20px;" />
          
            </div><!-- end of col-lg-4 -->

            <div class="col-md-2">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-md-3">
                <div class="pull-right text-right">
                                           <img src="/wp-content/uploads/2020/02/Turnkey_logo-1.png" alt="TRNKY" /><br/>
                        <small>&copy; 2020 Turnkey Media Solutions Inc.</small><br/>
                        
                                    </div>
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->
        <br/><br/>

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->
			<button class="floatton-btn floatton-btn-1003803946 floatton-hide-sm floatton-disabled" onClick="window.location.href='/subscribe'" data-id="1003803946"  data-type="px" data-left="auto" data-right="20" data-target=".floatton-container-1003803946" data-open="disabled" data-open-value="" data-open-type="px" data-page="1003822680" ><span class="dashicons dashicons-email-alt"></span> <span class="floatton-btn-label">Subscribe</span></button>
			<style type="text/css">body button.floatton-btn-1003803946{background-color: #ff2323;color: #000000;}body button.floatton-btn-1003803946:hover, body button.floatton-btn-1003803946:focus{background-color: #0a0101;color: #dd3333;}body button.floatton-btn-1003803946 .dashicons{}body button.floatton-btn-1003803946:hover .dashicons{}body .floatton-container-1003803946 .floatton-inner input, body .floatton-container-1003803946 .floatton-inner textarea{}body .floatton-container-1003803946 .floatton-inner input:focus, body .floatton-container-1003803946 .floatton-inner textarea:focus{}body .floatton-container-1003803946 .floatton-inner input[type="submit"], body .floatton-container-1003803946 .floatton-inner button[type="submit"]{}body .floatton-container-1003803946 .floatton-inner input[type="submit"]:hover, body .floatton-container-1003803946 .floatton-inner button[type="submit"]:hover{}body .floatton-container-1003803946 .floatton-success{}</style>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1064152676;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?guid=ON&script=0"/>
</div>
</noscript>
<!--MV Script-->
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MVf.js"></script>
    <script type="text/javascript">
        var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
    </script>
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MV.js">
    </script>
<!--End MV Script-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.autoserviceworld.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/pubx-asw/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var floatton = {"ajaxurl":"https:\/\/www.autoserviceworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-content/plugins/floatton/assets/js/jquery.floatton.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.autoserviceworld.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.autoserviceworld.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<div id='div-gpt-ad-3406187699805779-0-oop'>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-3406187699805779-0-oop');
        });
    </script>
</div>

<script>
  jQuery("#btn-menu").click( function () {
    jQuery("#mega-menu").toggle();
  });

  jQuery("#screen-area").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });

  jQuery("#closemenu").click(function() {
      jQuery("#mega-menu").hide();
  });

  /*jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });*/

  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c3563c4223","applicationID":"27635012","transactionName":"YABRMRMFWkZWWhJaWllKcgYVDVtbGEoPXVJbAB4TCABRWg==","queueTime":0,"applicationTime":498,"atts":"TEdSR1sfSUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
